using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[^a-zA-Z0-9]+";
string substitution = @"\n";
string input = @"""Lorem ipsum (dolor) sit amet, consectetur [adipiscing] elit, sed do {eiusmod} tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud {[(*&^%$#@!exercitation<>;:'""}]) ullamco laboris nisi ut aliquip ex ea commodo consequat.""";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}