package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^a-zA-Z0-9]+`)
var str = `"Lorem ipsum (dolor) sit amet, consectetur [adipiscing] elit, sed do {eiusmod} tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud {[(*&^%$#@!exercitation<>;:'"}]) ullamco laboris nisi ut aliquip ex ea commodo consequat."`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}