const regex = /[^a-zA-Z0-9]+/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[^a-zA-Z0-9]+', 'g')
const str = `"Lorem ipsum (dolor) sit amet, consectetur [adipiscing] elit, sed do {eiusmod} tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud {[(*&^%\$#@!exercitation<>;:'"}]) ullamco laboris nisi ut aliquip ex ea commodo consequat."`;
const subst = `\n`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);