#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "^(?:[^|]*\|){3}([^|]*)"
Local $sString = "FIM_INVOICES|2017/7|TotalPurchasePrice|SUS.CodaId|401382|PackingListNumber|H0013429|ProductGroup|Baby Apparel||"
Local $sSubst = "\n"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)