const regex = /<br><br>(?!<br)/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('<br><br>(?!<br)', 'g')
const str = `Test1 is here<br><br>Now comes Test2<br><br>Then test 3<br><br><br>Thats it.`;
const subst = `<br>`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);