import Foundation
let pattern = #"(?!title\s*=\s*")\b([^"=\s]+)"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
title = "It's an interesting title.",
title= "Who's Afraid of Ms. Virginia Woolf?",
title="What a crazy title",
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"{\1}"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)