const regex = /[\u0000-\U0010ffff]/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('[\\u0000-\\U0010ffff]', 'g')
const str = `Account Info
Return Policy
Site Map Here
Breedlove`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);