import Foundation
let pattern = #"[\u0000-\U0010ffff]"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
Account Info
Return Policy
Site Map Here
Breedlove
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)