re = /[\u0000-\U0010ffff]/
str = 'Account Info
Return Policy
Site Map Here
Breedlove'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result