package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`Line[23]\R`)
var str = `Line1
Line2
Line3
Line4`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}