const regex = /Line[23]\R/g;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('Line[23]\\R', 'g')
const str = `Line1
Line2
Line3
Line4`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);