$re = '/Line[23]\R/';
$str = 'Line1
Line2
Line3
Line4';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;