import Foundation
let pattern = #"Line[23]\R"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
Line1
Line2
Line3
Line4
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)