# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:^|\n)(?: *\n*)*,* *([^ \n,]+) [^\n]*/CASE typeof($1) WHEN 'text' THEN "'" || REPLACE($1,"'","''") || "'" WHEN 'null' THEN 'null' WHEN 'blob' THEN 'blob??' ELSE $1 END\n ||','|| /g;t' <<< "_id INTEGER PRIMARY KEY AUTOINCREMENT
, _id_task INTEGER NOT NULL
, _period INTEGER NOT NULL
, checksDone INTEGER NOT NULL
, secondsDone INTEGER NOT NULL
, timerStartDate DATETIME "