#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?:^|\n)(?: *\n*)*,* *([^ \n,]+) [^\n]*"
Local $sString = "_id INTEGER PRIMARY KEY AUTOINCREMENT" & @CRLF & _
", _id_task INTEGER NOT NULL" & @CRLF & _
", _period INTEGER NOT NULL" & @CRLF & _
", checksDone INTEGER NOT NULL" & @CRLF & _
", secondsDone INTEGER NOT NULL" & @CRLF & _
", timerStartDate DATETIME "
Local $sSubst = "CASE typeof($1) WHEN 'text' THEN "'" || REPLACE($1,"'","''") || "'" WHEN 'null' THEN 'null' WHEN 'blob' THEN 'blob??' ELSE $1 END\n ||','|| "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)