#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(About.*)<br\/>$"
Local $sString = "<br/>" & @CRLF & _
"About Company Name<br/>" & @CRLF & _
"<p>This is just some random text About nothing.</p>" & @CRLF & _
"<br/>"
Local $sSubst = "<b>$1</b><br/>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)