using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^(About.*)<br\/>$";
string substitution = @"<b>$1</b><br/>";
string input = @"<br/>
About Company Name<br/>
<p>This is just some random text About nothing.</p>
<br/>";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}