import Foundation
let pattern = #"^(About.*)<br\/>$"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
<br/>
About Company Name<br/>
<p>This is just some random text About nothing.</p>
<br/>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"<b>$1</b><br/>"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)