use strict;
my $str = '<br/>
About Company Name<br/>
<p>This is just some random text About nothing.</p>
<br/>';
my $regex = qr/^(About.*)<br\/>$/mp;
my $subst = '<b>$1</b><br/>';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";