$re = '/^(About.*)<br\/>$/m';
$str = '<br/>
About Company Name<br/>
<p>This is just some random text About nothing.</p>
<br/>';
$subst = "<b>$1</b><br/>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;