// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^(About.*)<br\/>$").unwrap();
let string = "<br/>
About Company Name<br/>
<p>This is just some random text About nothing.</p>
<br/>";
let substitution = "<b>$1</b><br/>";
// result will be a String with the substituted value
let result = regex.replace_all(string, substitution);
println!("{}", result);
}