#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=\bREF)(?!:)"
Local $sString = "DBZ:00000*{6000}/ONE/REFFERRARO REF:FINE DOGS*" & @CRLF & _
""
Local $sSubst = ":"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)