$re = '/(?<=\bREF)(?!:)/m';
$str = 'DBZ:00000*{6000}/ONE/REFFERRARO REF:FINE DOGS*
';
$subst = ":";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;