#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\[abc\].*)(kuku)(.*\[\/abc\])"
Local $sString = "[abc]kuku na bruku i duzo huku[/abc] kuku [abc] kuku [/abc]"
Local $sSubst = "\1\\\2\3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)