#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "{link}{(.*?)}{(.*?)}{link}"
Local $sString = ""Customer office is responsible for this. Contact info can be found {link}{www.customerservice.com}{her!}{link} More info can be found {link}{www.customerservice.com/moreinfo}{her!}{link}""
Local $sSubst = "<a href=\1>\2</a>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)