use strict;
my $str = 'var expressVar = require(\'express\')';
my $regex = qr/(^var)|(\=(.*))|( )/p;
my $subst = '';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";