import re
regex = re.compile(r"(^var)|(\=(.*))|( )")
test_str = "var expressVar = require('express')"
subst = ""
result = regex.sub(subst, test_str)
if result:
print(result)