$re = '/(^var)|(\=(.*))|( )/';
$str = 'var expressVar = require(\'express\')';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;