re = /(^var)|(\=(.*))|( )/
str = 'var expressVar = require(\'express\')'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result