using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=\<\/span\>\<\/td\>)[\n]?.*((?<=\>).+(?=\<))";
string substitution = @"";
string input = @"</span></td>
<td width=""1%"" align=""right"" nowrap=""nowrap"" class=""small inner"" >190 MB</td>
<td width=""1%"" align=""center"" nowrap=""nowrap"" class=""small inner"" >15</td>";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}