import Foundation
let pattern = #"(?<=\<\/span\>\<\/td\>)[\n]?.*((?<=\>).+(?=\<))"#
let regex = try! NSRegularExpression(pattern: pattern)
let testString = #"""
</span></td>
<td width="1%" align="right" nowrap="nowrap" class="small inner" >190 MB</td>
<td width="1%" align="center" nowrap="nowrap" class="small inner" >15</td>
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)