$re = '/(?<=\<\/span\>\<\/td\>)[\n]?.*((?<=\>).+(?=\<))/';
$str = '</span></td>
<td width="1%" align="right" nowrap="nowrap" class="small inner" >190 MB</td>
<td width="1%" align="center" nowrap="nowrap" class="small inner" >15</td>';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;