import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "(?<=\\<\\/span\\>\\<\\/td\\>)[\\n]?.*((?<=\\>).+(?=\\<))";
final String string = "</span></td>\n"
+ "<td width=\"1%\" align=\"right\" nowrap=\"nowrap\" class=\"small inner\" >190 MB</td>\n"
+ "<td width=\"1%\" align=\"center\" nowrap=\"nowrap\" class=\"small inner\" >15</td>";
final String subst = "";
final Pattern pattern = Pattern.compile(regex);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}