#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\[([^\[\]]++|(?R))*+\]"
Local $sString = "56380" & @CRLF & _
"[ Close_f8237_t8237.000 ]" & @CRLF & _
"56381" & @CRLF & _
"[ Close_f8237_t8237.000 ]" & @CRLF & _
"56382"
Local $sSubst = "null"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)