$re = '/\[([^\[\]]++|(?R))*+\]/';
$str = '56380
[ Close_f8237_t8237.000 ]
56381
[ Close_f8237_t8237.000 ]
56382';
$subst = "null";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;