# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\n|\r|\t|\0|^\s+|\s+$|[\b])//gim;t' <<< " no trim is required
as
bad characters like null, tab, newline, backspace
et.c would be removed substitution is empty string.
wohoo
remove multiline switch in production"