#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?:\G(?!^)|render\(')[^':]*\K:+"
Local $sString = "render('MyBundle:Default:index.html.twig')" & @CRLF & _
"or render('MyBundle::Default::index.html.twig')"
Local $sSubst = "/"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)