using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?:\G(?!^)|render\(')[^':]*\K:+";
string substitution = @"/";
string input = @"render('MyBundle:Default:index.html.twig')
or render('MyBundle::Default::index.html.twig')";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}