import Foundation
let pattern = #"(?:\G(?!^)|render\(')[^':]*\K:+"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
render('MyBundle:Default:index.html.twig')
or render('MyBundle::Default::index.html.twig')
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"/"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)