package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\.(coffee|jsx|marko.js)`)
var str = `hello1.coffee
hello2.jsx
hello3.marko.js
hello4.marko
hello5.js`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}