# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^(.{10}).*$/\1.../mg;t' <<< "this is sample test
I am from australia
I am from India"