#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(.{10}).*$"
Local $sString = "this is sample test" & @CRLF & _
"I am from australia" & @CRLF & _
"I am from India"
Local $sSubst = "\1..."
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)