$re = '/^(.{10}).*$/m';
$str = 'this is sample test
I am from australia
I am from India';
$subst = "\1...";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;