package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(.{10}).*$`)
var str = `this is sample test
I am from australia
I am from India`
var substitution = "\1..."
fmt.Println(re.ReplaceAllString(str, substitution))
}