// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(<desired_password>)").unwrap();
let string = "bilbo <desired_password> <desired_password>";
let substitution = "stuff";
// result will be a String with the substituted value
let result = regex.replace(string, substitution);
println!("{}", result);
}