import Foundation
let pattern = ##"(?<!\S)#([0-9a-zA-Z]+)"##
let regex = try! NSRegularExpression(pattern: pattern, options: .caseInsensitive)
let testString = ##"""
#ত্বকের উজ্জ্বলতা কী?
#কীভাবে ধরে রাখবেন উজ্জ্বলতা?
#PRP (Vampire Facial) #Chemical Peel #Oxyfacial #Hydrafacial #Glutathione Injection
"""##
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = ##"<a href="/hashtag/$1">#$1</a>"##
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)