using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^\d\d\/\d\d\/\d\d\d\d\s
";
string input = @"15/09/2018 15/09/2018
3,000.00 8,23,202.12
5294707265
Principa -
NACH-DR-BD-
15/09/2018 15/09/2018";
RegexOptions options = RegexOptions.Singleline | RegexOptions.IgnoreCase;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}