re = /^\d\d\/\d\d\/\d\d\d\d\s
/i
str = '15/09/2018 15/09/2018
3,000.00 8,23,202.12
5294707265
Principa -
NACH-DR-BD-
15/09/2018 15/09/2018'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end