#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<[^<>]*(<[^<>]*(<[^<>]*>[^<>]*)*>[^<>]*)*>"
Local $sString = "aaaaaa<bbb ccc>ddddd<dde<fff>ggg<hhh>iii>" & @CRLF & _
"aaaaaa<<<bb>cccc<ddd>>eeeee<ffff<gggg>>hhhh<iiii<jjjj>>jjj>"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)