#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?i)<[^>]*>(*SKIP)(*F)|(hello)"
Local $sString = "<div class="hello"> Hello world < hello world?! </div>"
Local $sSubst = "<span style="background:yellow">$1</span>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)